Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Administration
     Registrierung: E-Mailadresse des Absenders?
 

Seite 1 2 3 vorherige Seite nächste Seite 


Autor Registrierung: E-Mailadresse des Absenders?
Gast
Unregistrierter Benutzer
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 19.09.2010 15:49

Also irgendwas hat's da:

ERROR [2] unable to add recipient [Undisclosed-recipients:;]
FOUND IN [class/mail/class.opn_mail_smtp.php]
FOUND AT 244

Diese Meldung kommt ganz selten & wenn, dann auch nur ganz kurz. Konnte sie gerade noch kopieren...

Das kommt erst, seit ich auf SMTP umgstellt habe.
Könnte das ein Hinweis auf mein Problem sein?

Danke,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 19.09.2010 18:37

Die Meldung liegt daran wenn er an eine eMail senden will die leer ist.


Zitieren nach oben
Gast
Unregistrierter Benutzer
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 19.09.2010 22:33

Hi,
diese Meldung kommt, wenn ich auf einen Forums-Beitrag antworte. Das erklärt, warum keine Verständigungen mehr bei Forums-Posts kommen, sonst aber augenscheinlich alles funktioniert (z.B. Kontakt-Formular, Test-Mail,...)

Wie kann ich das Problem aufspüren?

LG,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 20.09.2010 14:10

Bei der Person bei der du antortest ist keine eMail hinterlegt. In den Benutzer Admin kannst das sehen.


Zitieren nach oben
Gast
Unregistrierter Benutzer
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 21.09.2010 21:06

Sprechen wir wirklich vom Selben?

Ich habe ja im Forum gepostet - daraufhin möchte OPN ein Mail an alle schicken, die das Mail abonniert haben. Und dann kommt die Meldung...

Das kann m.E. eigentlich nicht sein, dass keine Mail "hinterlegt" ist.

In der Tabelle opn_users haben alle User eine E-Mail-Adresse - außer Anonymous.

Ich würde gerne etwas probieren:
1) Könntest Du auf laborcenter.de den Mail-Versand wie folgt einstellen: "sende Mails per SMTP-Server" + entsprechenden Mail-Account hinterlegen
2) Poste im "forum 1" einen Eintrag
(ich habe einerseits das Versenden von Verständigungen im Forum aktiviert, andererseits soeben das "forum 1" abonniert)
3) Du sagst hier bescheid, wenn Du gepostet hast - und ich sage dann, ob auch etwas angekommen ist.

Leider bekomme ich ja selbst keine Verständigung auf meine eigenen Posts...

Danke,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 23.09.2010 19:50

Getan


Zitieren nach oben
Gast
Unregistrierter Benutzer
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 23.09.2010 21:38

Hallo Stefan,
habe leider kein Mail von laborcenter.de bekommen (hab' auch meinen Spam-Ordner etc. gecheckt).

Sorry,
Boby
[addsig]

Zitieren nach oben
Gast
Unregistrierter Benutzer
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 24.09.2010 16:14

Hallo,
habe nun einen Bug #1208 eröffnet, da ich inzwischen sicher bin, dass OPN hier ein Problem hat.

Warum?
- Diagnostic-Mails kommen immer an
- Registrierungsmails kommen immer an
=> Nur die Abos's aus dem Forum kommen nicht mehr an, wenn ich als Versandart "SMTP-Server" nehme. Verwende ich sendmail, klappt wieder alles.

Ciao,
Boby
[addsig]

Zitieren nach oben
Gast
Unregistrierter Benutzer
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 24.09.2010 23:08

Wenn ich bei den Sendmail-Parametern folgendes anhänge...
-ONoRecipientAction=add-to-undisclosed
... dann kommt zumindest keine Fehlermeldung mehr - aber die Mail werden dadurch leider auch nicht zugestellt.

Vielleicht hilft diese Info ja...

Ciao,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Registrierung: E-Mailadresse des Absenders?

Geschrieben: 26.09.2010 10:44

Mit New Revision: 5156 sollte es dann gehen.


Zitieren nach oben
sortieren nach
Seite 1 2 3 vorherige Seite nächste Seite 

 
Vorheriges Thema:  interne Mail versenden - Frage
Nächstes Thema:  Was hab ich da nur gemacht...

Gehe zu: