Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Administration
     Was hab ich da nur gemacht...
 

Autor Was hab ich da nur gemacht...

Unregistrierter Benutzer
Geschrieben: 18.05.2006 10:33

Hallo Forum,

ich hab für unseren Verein ein schönes CMS fertig gemacht und es hat auch alles prima geklappt.

Gehostet wird die ganze geschichte bei 1&1.

Beim Upload ist durch einen remoteseitigen timeout der Kopiervorgang gestoppt worden und ich hab aus versehen etliche Module in das Grundverzeichniss, also noch unter den Domainverzeichnissen, kopiert. Hab mich da aber nicht weiter drum gekümmert.

Nachdem ich nun das CMS soweit fertig hatte und es auch wunderbar funktionierte hab ich die vermeintlich überflüssigen Module aus diesem Basis verzeichniss gelöscht, da ich dachte brauch ich nicht mehr.

Da lag ich aber wohl falsch.

Weil seitdem geht garnichts mehr.

Ich habe bei Aufruf der Seite nur ncoh Fehlermeldungen bekommen, mit verweisen auf Dateien und verzeichnisse die ich noch nie gesehen habe.

Hier nun meine Frage.

Werden irgendwelche nicht sichtbaren Verzeichnisse oder Datein angelegt bei der Installation, oder weiss einer was ich da angestellt habe.

Es wär mir ganz Lieb wenn mich da mal einer aufklären könnte, da ich jetzt alles gelöscht und dann wieder neu aufgespielt habe. Ich werde mit der Domain auch noch umziehen müssen und möchte da nicht irgendwelche Dateien vergessen.

Ist es überhaupt möglich alles von www.a.de nach www.b.de umzuziehen bei gleicher Datenbank und DB Server und so.

Oder muss ich dann sowie so alles wieder neu machen ??

Vielen dank schon mal im vorraus für die konstruktiven Beiträge.

Holger


Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 18.05.2006 11:12

anonymous schrieb am 18.05.2006 um 10:33:49 Uhr folgendes:


Ich habe bei Aufruf der Seite nur ncoh Fehlermeldungen bekommen, mit verweisen auf Dateien und verzeichnisse die ich noch nie gesehen habe.



Welche? Wären Hilfreichgewesen um das Problem näher einzugrenzen

anonymous schrieb am 18.05.2006 um 10:33:49 Uhr folgendes:


Werden irgendwelche nicht sichtbaren Verzeichnisse oder Datein angelegt bei der Installation,



nicht sichtbar? Also angelegt werden Dateien und Verzeichnisse aber sichtbar sind die schon.

root/mainfile.php
root/cache (jedemenge Dateien und Verzeichisse)
root/opn-bin (nicht immer aber möglich)

durch Einstellungen könnten dazu kommen

.htaccess
robots.txt
root/cache (jedemenge Änderungen jederzeit möglich)

Mehr aber eigentlich nicht.

anonymous schrieb am 18.05.2006 um 10:33:49 Uhr folgendes:


...oder weiss einer was ich da angestellt habe.



Fehlermeldungen wären Hilfreichgewesen.

anonymous schrieb am 18.05.2006 um 10:33:49 Uhr folgendes:


Ist es überhaupt möglich alles von www.a.de nach www.b.de umzuziehen bei gleicher Datenbank und DB Server und so.



ja sicher, Anleitung sollte hier findbar sein.

anonymous schrieb am 18.05.2006 um 10:33:49 Uhr folgendes:


Oder muss ich dann sowie so alles wieder neu machen ??



Nein


Zitieren nach oben
Holbu
Unregistrierter Benutzer
Geschrieben: 18.05.2006 11:42

Hallo,

Oh da haben wir es ja schon.

Ich hab die opn_bin gelöscht. Naja das war dann wohl mein Fehler.

Vielen Dank für die schnelle Antwort.

Eine Frage noch nur zur info. Hätte ich die gelöschte opn-bin wieder herstellen können aus irgendetwas ??



Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 18.05.2006 11:48

anonymous schrieb am 18.05.2006 um 11:42:16 Uhr folgendes:


Ich hab die opn_bin gelöscht. Naja das war dann wohl mein Fehler.



Da wäre ich nicht so sicher das es an der opn-bin lag, aber
wie gesagt ohne Fehlermeldungen ... Keine Diagnose.

anonymous schrieb am 18.05.2006 um 11:42:16 Uhr folgendes:


Eine Frage noch nur zur info. Hätte ich die gelöschte opn-bin wieder herstellen können aus irgendetwas ??



Ja z.B. aus einer Installation bei dem die selben Module Installiert sind.


Zitieren nach oben
nsab83392

Registriert: 17.07.2022
Beiträge: 2


Sende eine Private Nachricht an nsab83392
Was hab ich da nur gemacht...adult sex forum

Geschrieben: 17.07.2022 09:42

adulr sex forum
There was once a blind man who had so fine a sense of touch that,
when any animal was put into his hands, he could tell what it was merely by
the feel of it. One day the cub of a wolf was put into his hands, and he was asked
what it was. He felt it for som


Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  tommy1

Gehe zu: