Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Administration
     Layout "Topics" Seite?
 

Seite 1 2 nächste Seite 


Autor Layout "Topics" Seite?
Gast
Unregistrierter Benutzer
Geschrieben: 07.11.2010 13:33

Hallo,
das Layout hier sieht ein wenig seltsam aus:
http://www.rc-boote.at/opn/system/article/topics.php

Kann ich irgendwo die Anzahl oder Breite der Spalten variieren? Oder ist das in OPN fix verdrahtet?

Danke,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 07.11.2010 15:15

Zur Zeit ist das noch "fest".


Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 07.11.2010 15:43

Hallo Stefan,
Danke für die Info.

Ciao,
Boby
[addsig]

[ Diese Nachricht wurde bearbeitet von: Boby am 07.11.2010 15:53 (Originaldatum 07.11.2010 15:43) ]

Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 07.11.2010 16:09

Habe jetzt ein paar BR's und P's in den Text der einzelnen Beschreibungen eingebaut - und damit das Layout implizit verändert. Damit ist mein "Schmerz" mit dem Layout b.a.w. getilgt.

Ciao,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 11.11.2010 19:12

Aktuell Trunk ist das per Template steuerbar.

article_topics.html wurde dafür angelegt.


Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 11.11.2010 22:00

Danke, hab mir die relvanten Dateien via SNV abgezogen & hochgeladen - und dann Updatemanager etc. durchgeführt.

Sieht gut aus, habe es schon bewundert!
Ich werde aber noch die Formatierung der CSS'en angreifen, da die Themen bei mir nun zentriert in der Zelle angeziegt werden, was für etwas "Unruhe" im Layout sorg!

Danke & LG,
Boby
[addsig]

Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 11.11.2010 22:08

Hallo Stefan,
bei der besagten .html habe ich in Zeile 7 bei mir noch ein ...
width="33%" valign="top"
... im TD eingebaut, da der IE a) die Spalten sonst irgendwie verteilt (die Spaltenbreite ist hochgradig unterschiedlich) und b) die einzelnen Einträge in der Höhe "springen".

Ciao,
Boby
[addsig]

Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 12.11.2010 04:59

Nur mal so ...

ich gehe davon aus/hoffe das du das TPL dann in dein theme übernommen hast damit ein update das nicht wieder ändert.



Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 12.11.2010 20:51

Never Change a running system...

Habe jetzt erstmals ein eigenes Theme angelegt, gemäß der Anleitung hochgeladen & eingestellt => hat alles gepasst.

Dann habe ich das nicht mehr benötigte OPN Vida deinstalliert - ergebnis:

Fehler Nummer: OPN_0002


Fehler: Module nicht installiert.


Zurück



--------------------------------------------------------------------------------
WARNING [8] Undefined index: show_tplblock
FOUND IN [themes/opn_vida/theme.php]
FOUND AT 194

--------------------------------------------------------------------------------


=> Seite tot.

Hast Du einen Tipp für mich, wie ich sie wieder lebendig bekomme (z.B. durch ein paar Einträge in der DB)?

Leider komme ich überhaupt nicht mehr zu einem Admin-Panel o.ä.

Danke,
Boby
[addsig]

Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 12.11.2010 20:55

Nachtrag:
Vor allem das ist mir nich klar:
FOUND IN [themes/opn_vida/theme.php]

=> Was sucht OPN im opn_vida-Verzeichnis, wenn ich das Theme gar nicht mehr als Standard-Templage definiert habe?

Ich werde mir mal die DB dumpen & suchen, wo überall "opn_vida" vorkommt...
[addsig]

Zitieren nach oben
sortieren nach
Seite 1 2 nächste Seite 

 
Vorheriges Thema:  Mylinks-Übersicht: Suchbox unten?
Nächstes Thema:  Was hab ich da nur gemacht...

Gehe zu: