Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Installation und Update
     install.php öffenen - Fehlermeldung
 

Autor install.php öffenen - Fehlermeldung

Unregistrierter Benutzer
install.php öffenen - Fehlermeldung

Geschrieben: 20.02.2010 21:56

Hallo,

ich versuche nun schon seit ein paar Stunden mein openphpnuke zu installieren. Bedauerlicherweise scheitere ich schon beim Aufruf der install.php.

Folgende Fehlermeldung kommt:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/45/d317350343/htdocs/portal/opn/install/install_function.php on line 147

Ich habe alle Dateien und Ordner auf meinen Webspace geladen. chmod ist gesetzt. Die Url auf den richtigen Webspache gesetzt.

Kann mir jemand des Rätsels Lösung schreiben?

Danke

Zeisi


Zitieren nach oben
Gast
Unregistrierter Benutzer
install.php öffenen - Fehlermeldung

Geschrieben: 20.02.2010 23:01

Hallo

1. sind die Daten korrekt hochgeladen?

2. Aktuellste OPN Version?

3. Was für ein PHP Version ist auf Deinem Server?



Flash
[addsig]

Zitieren nach oben
Gast
Unregistrierter Benutzer
install.php öffenen - Fehlermeldung

Geschrieben: 20.02.2010 23:19

Hallo,

phpnuke ist die aktuelle 2.5.1 als full Version.

Meine PHP Version 5.2.12


Ich gehe davon aus, dass die Daten korrekt auf dem Server liegen. Die Struktur sieht gut aus.

Gruss

Zeisi


Zitieren nach oben
Gast
Unregistrierter Benutzer
install.php öffenen - Fehlermeldung

Geschrieben: 20.02.2010 23:25

Hallo Zeisi

Kannst du den kompletten install Ordner nochmals hochladen?

Weil inder install_function.php on line 147 finde ich keinen Parser Error.

Flash
[addsig]

Zitieren nach oben

Unregistrierter Benutzer
install.php öffnen - Fehlermeldung

Geschrieben: 20.02.2010 23:36

Hallo,

habe ich gemacht, es hat sich nichts verändert.

Matti


Zitieren nach oben
Gast
Unregistrierter Benutzer
install.php öffenen - Fehlermeldung

Geschrieben: 21.02.2010 03:52

Kannst Du mir bitte mal die URL per PM geben?

[addsig]

Zitieren nach oben
Patrick_JFRE

Registriert: 23.02.2010
Beiträge: 1


Sende eine Private Nachricht an Patrick_JFRE Besuche die Homepage von Patrick_JFRE
install.php öffenen - Fehlermeldung

Geschrieben: 24.02.2010 01:35

Hm, das selbe Problem habe ich gerade auch. Wie es scheint, genauso wie der Erstposter auf 1&1 Webspace. Da läuft sowohl php4 als auch php5. Ich habe daher die 2.5.1 Version hochgeladen und auf dem Server entpackt. Wenn ich install.php starte, bekomme ich diese Meldung:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homepages/5/d33811523/htdocs/kjf/install/install_function.php on line 147

Wenn ich die install.php in install.php5 umbenenne (laut 1&1 sollen Dateien für PHP5 so benannt sein auf dem webspace), dann bekomme ich die erste Seite des Installationsmenüs, aber beim Klick auf den nächsten Schritt (auch bei Auswahl von 1&1 im Dropdown) wieder die obige Meldung.

Edith sagt:
Habe nun einmal die Version 2.4.19 in ein anderes Verzeichnis hochgeladen, damit geht es. Scheint also wie vermutet ein Problem mit dem php5 auf dem 1&1 Server zu sein :x



[ Diese Nachricht wurde bearbeitet von: Patrick_JFRE am 24.02.2010 01:55 (Originaldatum 24.02.2010 01:35) ]


Zitieren nach oben
Gast
Unregistrierter Benutzer
install.php öffenen - Fehlermeldung

Geschrieben: 24.02.2010 20:19

Hallo Patrick

Danke für Deine Hilfe. Dann wissen wir nun mal an was es liegt.

Könnt ihr beiden mal testen ob es geht wenn ihr in eine .htaccess schreibt


AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php


Damit sollte es gehen.

Flash

[addsig]

Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  Inlinebox und Themes
Nächstes Thema:  fehler nach installation im intranet

Gehe zu: