Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Bug oder nicht...
     ie8 einstellungen
 

Autor ie8 einstellungen
hugom

Registriert: 08.07.2011
Beiträge: 2


Sende eine Private Nachricht an hugom
Geschrieben: 25.08.2011 12:27

Hallo

Habe von mehren Leuten die unser OPN CMS nutzen Beschwerden bekommen, das sie sich unter IE8
nicht anmelden können. Unter Firefox gibt es keine Probleme.

Tippe daher auf Einstellungsprobleme ?

wäre für Tips dazu dankbar.

- bei eingabe eines gültigen Namen und Passwort wird die startseite neugeladen ohne änderungen.
- bei falscheingebe eine fehlermeldung

PS : Persönlich nutzte ich IE quasi garnicht.

Mit freundlichen gruß hugom


Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
Geschrieben: 25.08.2011 13:02

das kann ich so nicht bestätigen.

Nutze den IE 8 zwar auch nicht, habe mich aber eben mal auf diversen OPN Seite damit angemeldet und eingeloogt.

Keine Unterschiede bemerkt zwischen IE8 und FF

vielleicht mal Cookies löschen und wieder versuchen.

Flash




F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
spinne
Registriert: 21.08.2003
Wohnort: Luzern


Sende eine Private Nachricht an spinne Besuche die Homepage von spinne
Geschrieben: 25.08.2011 21:08

Kann ich so ebenso nicht bestätigen, da ich anderen Orten IE8 nutzen muss, und auch dort habe ich keinerlei Probleme mich einzuloggen.

Wie Flash schon sagte, eventuell den Usern mitteilen dass Sie ihre Cookies löschen, und ggfs dann auch Cookies zulassen für die Seite.

Gruss Tine


Zitieren nach oben
hugom

Registriert: 08.07.2011
Beiträge: 2


Sende eine Private Nachricht an hugom
Geschrieben: 26.08.2011 08:24

Hallo

im WWW gibt es keine probleme sich auf OPN Server anzumelden, nur im Lan.
An alle einstellungen von IE kommt leider nur unser Admin ran, muss ihn mal fragen
ob er unterschiedliche Einstellungen für die verschiedenen Netze hat.
Cookies löschen alleine bringt leider noch nichts. Unser IE Guru ist ja nächste woche
wieder da.

Gruß hugom

"Browser die Wurzel allen Übels "von Unbekannt


Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
Geschrieben: 26.08.2011 09:33

"Browser die Wurzel allen Übels "von Unbekannt


Wahre Worte

im WWW gibt es keine probleme sich auf OPN Server anzumelden, nur im Lan


das heisst, dass OPN da als Intranet Lösung auf einem lokalen Server installier ist? Wenn ja, dann könnte das auch ein Problem mit der IP sein, was wiederum zurück auf die Cookies schliesst.

Das müsste dann aber mit allen Browsern so sein.


aber wie du schon sagst: Browser die Wurzel allen Übels.


Flash




F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  "Zuletzt online"-Seitenbox spinnt...
Nächstes Thema:  Keine Anzeige der eigenen User-Felder

Gehe zu: