Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Module
     mudule_builder und Benutzer eigene Felder
 

Autor mudule_builder und Benutzer eigene Felder
Liefian
Unregistrierter Benutzer
mudule_builder und Benutzer eigene Felder

Geschrieben: 07.08.2013 11:59

Hallo,
ich betreibe eine Vereinsseite, mit geschlossenem Bereich nur für Mitglieder, zur Zeit mit php-nuke und erstelle nun eine entsprechende Seite mit OPN, da ich den Aufbau und die Rechtevergabe viel sinnvoller finde. Nun habe ich zwei Fragen:
1) Wo bekommt man das Modul "module_builder"? Ich müsste einige Module selbst erstellen.
2) Nach Installation des Moduls "Benutzer eigene Felder" kann ich diese zwar erstellen, jedoch kann ich die Felder weder auf dem Anmeldeformular noch im Account unter "Ihre Daten" füllen. Dort ist nur eine Lücke in der Tabelle zu finden. Im Demo-OPN ist das gleiche Problem. Mache ich einen Fehler oder geht das zur Zeit wirklich nicht?
Vielen Dank für eure Hilfe
Liefian


Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
mudule_builder und Benutzer eigene Felder

Geschrieben: 08.08.2013 23:22

Hallo Liefian

1) Wo bekommt man das Modul "module_builder"? Ich müsste einige Module selbst erstellen.


Sehr gute Frage, auf welche ich aktuell auch keine Antwort habe. Muss das selber suchen. Vielleicht weiss Stefan wo das Modul ist.

2) Nach Installation des Moduls "Benutzer eigene Felder" kann ich diese zwar erstellen, jedoch kann ich die Felder weder auf dem Anmeldeformular noch im Account unter "Ihre Daten" füllen. Dort ist nur eine Lücke in der Tabelle zu finden. Im Demo-OPN ist das gleiche Problem. Mache ich einen Fehler oder geht das zur Zeit wirklich nicht?
Vielen Dank für eure Hilfe



Das habe ich eben getestet und funktionier bei mir einwandfrei.

Registriere dich doch mal auf www.laborcenter.de, mach dich dann da zum Webmaster.

dort habe ich in den Benutzerfelder alle Möglichkeiten mal eingebaut.

Gruss Flash



F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
Liefian
Unregistrierter Benutzer
mudule_builder und Benutzer eigene Felder

Geschrieben: 09.08.2013 14:08

Hallo,
das ist irgendwie seltsam.
Habe mich bei Laborcenter registriert. Dabei wurden die "eigenen Felder" abgefragt. Nach dem einloggen bin ich auf "Ihr Account" und anschließend auf "Ihre Daten" dort waren die Felder nicht zu finden und die vorher beschriebene Lücke in der Tabelle war wieder da. Dann habe ich etwas rumprobiert und auf "Eingabeformular ändern" geklickt und "HTML Formularanzeigen" aktiviert. Nun waren die Felder unter "Ihre Daten" zu sehen. Nach dem Deaktivieren der "HTML Formularanzeigen" bleiben die Felder weiterhin erhalten und können problemlos editiert werden.
Gleiches hab ich bei meiner Seite versucht, da hat es nicht geklappt.
Auf der DemoOPN-Seite wollte ich es versuchen, aber da kommt ein Fehler bei "Eingabeformular ändern".


Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
mudule_builder und Benutzer eigene Felder

Geschrieben: 10.08.2013 03:01

Habe dich nun mal zum Webmaster gemacht.

Schau vieleicht auch mal noch in Admin / Benutzergruppen was denn der "User" für Rechte hat bei "Rechte für Benutzer eigene Felder".

Der User müsste da schreiben und lesen drin haben.

Apropos Module Builder. Was für ein Modul fehlt dir denn, oder was möchtest du gerne haben?

Flash




F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
Liefian
Unregistrierter Benutzer
mudule_builder und Benutzer eigene Felder

Geschrieben: 10.08.2013 15:02

Hi,
ich habe nun die Einstellungen und Rechtevergabe der beiden Systeme verglichen und keine Fehler gefunden. In dem DemoOPN (www.myopn.de) funktioniert es auch nicht. Könnte es sein, dass der Fehler bei einem späteren Update korrigiert wurde. Die Revisionsnummern unserer Systeme sind nicht identisch, ich habe "2.5.7 [Iphgemie] (Revision 6747)".
 
Zum Modulbuilder:
Da sind so einige Module die ich erstellen möchte, hauptsächlich in Bezug auf Vereinsverwaltung. Zunächst bräuchte ich aber ein Reservierungssystem.

Gruß
Liefian


Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  Neue Diskussionen Box
Nächstes Thema:  PIRC

Gehe zu: