Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Bug oder nicht...
     Fehler in Forums-Box
 

Autor Fehler in Forums-Box
Gast
Unregistrierter Benutzer
Geschrieben: 23.12.2012 20:58

Hi,
ich habe auf meiner Startseite für eine bestimmte Usergruppe eine Box aktiviert, welche die letzten fünf Themen im Forum anzeigt.

Leider schaut das seit ein paar Monaten so aus:

(Ich habe den Text markiert, damit ersichtlich ist, dass hier offenbar wirklich kein Text eingestreut wird - und nicht dass Vorder- und Hintergrundfarbe ident ist. Neben dem Piktogramm sollte der Titel des Threads stehen)

Wenn man auf der Seite herumklickt (z.B. ins Forum und zurück), dann wird's wieder befüllt.
Verlässlich ist das Problem immer nur unmittelbar nach der Anmeldung reproduzierbar.

Hat das sonst noch wer festgestellt?

Ciao,
Boby
[addsig]

Zitieren nach oben
Gast
Unregistrierter Benutzer
Geschrieben: 23.12.2012 20:59

Ach ja...es ist eine "Neue Diskussionen Box", hätte ich vielleicht dazuschreiben sollen


Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
Geschrieben: 03.01.2013 15:46

Hallo Boby

Das Problem haben Tine und ich auch auf einer Seite. Wenn du da so ein "leerer" Thread löscht, dann rutscht der nächste nach und steht in der Box auch wieder "leer".

Da fehlt in dieser Box jeweils der Titel und so mit der Link zum Thread. In der DB sind die jedoch da.

Keine Ahnung warum das so ist. Glaube Tine hat sich das mit Stefan schon mal angeschaut.

Flash



F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 11.02.2013 08:52

Kann man das denn Reproduzieren? also was muss ich machen um so was zu bekommen.


Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  Mongs Bug/Verbesserungen/Fragen-Thread
Nächstes Thema:  Seitenmenü nicht editierbar

Gehe zu: