Forum

Moderiert von: stefan
Forum Index
Entwicklerforum
     Trunk Upgrade Warning (EN & DE)
     [php] ab 5.4.0
 

Autor [php] ab 5.4.0
stefan
Wohnort: Münster


Sende eine Private Nachricht an stefan
ICQ
Geschrieben: 29.08.2012 18:22

Unter bestimmten Bedingungen kommt es unter php ab Version 5.4.0 zu Problemen mit Umlauten.

Um dieses Problem zu lösen sind div. Updates nötig.
Da hier eine Erkennung der Version umgesetzt wird, können Probleme abhängig der php Version sein.



Erst nachlesen, dann nachdenken, dann nachfragen...
http://www.catb.org/~esr/faqs/smart-questions.html

openPHPnuke Developer

Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  [article]
Nächstes Thema:  [FAQ] Umstellung auf TPL

Gehe zu: