Forum

Moderiert von: stefan, spinne
Forum Index
Support
     Module
     Mediengallerie
 

Autor Mediengallerie
darksweetys
Registriert: 28.12.2005
Beiträge: 638


Sende eine Private Nachricht an darksweetys Besuche die Homepage von darksweetys
MSNM
Geschrieben: 15.01.2014 14:47

Hallo

Wenn ich einige Bilder in derGallerie aufrufe erscheint folgende Meldung:

----------------------------------------------------------------------------------------------------

WARNING [8] Undefined variable: opnConfig
FOUND IN [modules/mediagallery/include/functions.php]
FOUND AT 90


Fatal error: Call to a member function opn_htmlentities() on a non-object in /home/www/ncf310/html/modules/mediagallery/include/functions.php on line 90
----------------------------------------------------------------------------------------------------

Ist mir selbst gar nicht aufgefallen, hat ein User bemerkt. Daher weiß ich auch nicht seit wann das so ist.



DarkSweetys

Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
Geschrieben: 23.01.2014 11:53

Wo kommt denn der Fehler? finde den gerade nirgends auf deiner Seite.




F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
darksweetys
Registriert: 28.12.2005
Beiträge: 638


Sende eine Private Nachricht an darksweetys Besuche die Homepage von darksweetys
MSNM
Geschrieben: 23.01.2014 13:23




DarkSweetys

Zitieren nach oben
Flash
Registriert: 20.08.2001
Beiträge: 1707
Wohnort: Luzern


Sende eine Private Nachricht an Flash Besuche die Homepage von Flash
ICQ
Geschrieben: 24.01.2014 11:18

spannend

Gefunden habe ich mal die Datei ***.gp oder sowas ähnliches, welche ein upload Fehler hatte. Die habe ich mal gelöscht, aber das war nicht der Fehler an sich.

Ich vermute mal, dass das ganze von einem Bilde mit Umlauten wie ö,ä,ü oder sowas in der Art ausgelöst wird.
Eventuell ist die Ursache auch in einem Kommentar zu finden wo OPN die Umlaute nicht korrekt umwandeln kann.

Ich brauche da noch ei nwenig Zeit André. Guck mir das aber an bei dir.






F.L.A.S.H.: Functional Lifeform Assembled for Sabotage and Harm




OPN Themes/Templates --- Jobs Aktuell --- Geheime Gedanken --- mein spinnennetz ---
Aktuelle Jobs in der Schweiz --- RenderWorld Cinema4d Portal




Zitieren nach oben
darksweetys
Registriert: 28.12.2005
Beiträge: 638


Sende eine Private Nachricht an darksweetys Besuche die Homepage von darksweetys
MSNM
Geschrieben: 24.01.2014 11:36

Danke Rolf, lass Dir Zeit. Zur Not werden die Datein gelöscht.





DarkSweetys

Zitieren nach oben
sortieren nach

 
Vorheriges Thema:  OPN-Support
Nächstes Thema:  Kontaktformular

Gehe zu: