OPN und PHP 5.1.1

OPN DEV NewsEinige OPN Benutzer haben über Probleme mit der Installation von OPN unter PHP 5.1.1 berichtet (weisse Seite bei Schritt 6 z.B.).
Diese Probleme sind keine Fehler von OPN sondern das ist ein Fehler innerhalb von PHP 5.1.1 bei der Behandlung von $$vari und ${vari} Aufrufen siehe PHP Bug 35470.
Dieser Bug ist in PHP 5.1.2 behoben. Daher sollten OPN Benutzer deren Webhoster die PHP Version 5.1.1 installiert haben, diese bitten schnellst möglich auf die PHP Version 5.1.2 upzudaten. Der Grund ist nicht nur OPN, sondern in 5.1.1 sind auch diverse andere Bugs enthalten die z.B. den Webserver zum Absturz bringen können.
Wer den XAMPP mit PHP 5.1.1 lokal benutzt sollte deren Entwickler bitten dafür ein Update bereit zustellen mit PHP 5.1.2.

Geschrieben von hombergs am 01.03.2006 21:29:14  (5985 * gelesen) 

 Druckbare Version Druckbare Version mit Kommentaren  Alle Artikel   Auf Facebook posten http://www.openphpnuke.info/system/article/index.php?opnparams=VnZRaQYzXDwAPw

Kommentare

Grenze
Für den Inhalt der Kommentare sind die Verfasser verantwortlich.