PHP 4 Unterstützung

OPN DEV NewsHallo zusammen

Ich zitiere als erstes Mal den Stefan aus dem Forum

Wie bereits angekündigt werden die weiteren Versionen von OPN die PHP 4 Version nicht mehr unterstützen.

Die ersten Anpassungen wurden bereits vor langer Zeit betrieben und nun ist es Zeit und auch nötig die Schwelle zu überschreiten. Eine weitere Doppel Pflege ist zu aufwendig.

Ab der Revision trunk 3871 ist OPN nur noch unter PHP 5 lauffähig.

Benutzer der Trunk Version bitte ich dieses zu beachten und ggf. auf PHP 5 umzuschalten.


Für die Branch-Nutzer heisst das, bitte auf jeden Fall vor dem nächsten Release beim Hoster abklären welche PHP Version läuft und ggfs. auf PHP 5 umstellen.

Diejenigen, die nicht umstellen können auf PHP 5 werden nur noch Sicherheitsupdates einspielen können, die wir natürlich auch zur Verfügung stellen.

Des Weitern, ist ab dieser Version (2.4.17) schon mindestens ein MemoryLimit von 32MB erforderlich.

Geschrieben von spinne am 11.09.2009 19:38:31  (8749 * gelesen) 

 Druckbare Version Druckbare Version mit Kommentaren  Alle Artikel   Auf Facebook posten http://www.openphpnuke.info/system/article/index.php?opnparams=VnZRaQYzXDwANgE5WGo

Kommentare

Grenze
Für den Inhalt der Kommentare sind die Verfasser verantwortlich.