Sperrung der PHP Version 5.1.3 für OPN.

OPN DEV NewsAufgrund des hier beschriebenen Fehlers werden wir OPN auch für PHP Version 5.1.3 sperren.
Es gibt für diesen Fehler zwar einen Workaround. Aber der ist nicht sicher.
Und zwar müssten dann alle Formulare von Post auf Get umgestellt werden. Dieses würde eine Sicherheitslücke darstellen und Änderungen an fast allen Scripten von nöten machen.
Von daher wird es wie für die Version 5.1.1 eine Abfrage in OPN geben, die die Ausführung unter 5.1.3 abbricht.

Geschrieben von hombergs am 04.05.2006 00:43:48  (5864 * gelesen) 

 Druckbare Version Druckbare Version mit Kommentaren  Alle Artikel   Auf Facebook posten http://www.openphpnuke.info/system/article/index.php?opnparams=VnZRaQYzXDwANQE6

Kommentare

Grenze
Für den Inhalt der Kommentare sind die Verfasser verantwortlich.


Re: Sperrung der PHP Version 5.1.3 für OPN. 
von BenQ am 04.05.2006 15:57:41 
Witzig irgendwie Wenn man bedenkt das eine höhere oder neuere version sicherer und besser sein sollte!